The fit4NM was developed in R-2.10.1 and tested in R-2.12.0.

Some R packages are required to use fit4NM 3.3.5 in R-2.12.0.

We found these R packages can cause probelms when running the fit4NM if the versions are incompatible. 

Download R-2.12.0 from the website (http://cran.r-project.org/bin/windows/base/old/2.12.0/) and first install it.

Unzip W7_32bit.zip (32bit Windows) or W7_64bit.zip (64 bit Windows) and overwrite all the files in R directory you installed.