The version of R for running fit4NM will not change for a while, even though new versions of R have been released so frequently.

Therefore, the latest version of the fit4NM is still working in R versions from 2.10.1 to 2.12.0.

I recommend the users to employ R 2.12.0, which was uploaded to the download page.